Blog

08 Apr

Critical OpenSSL vulnerability - update your server software urgently

By Marcus OpenSSL, Vulnerability, Heartbleed Read Comments

A serious vulnerability in the popular OpenSSL cryptographic software library that can lead to compromising of the protected data and/or private keys has been announced recently. All OpenSSL versions from 1.0.1 through 1.0.1f (inclusive) are vulnerable. If OpenSSL is installed on your server, it is strongly recommended to update it to a fixed version 1.0.1g or newer.


Read More
Welcome! Should you have any questions, please don't hesitate to ask here.
Support
Typing ...
Chat started