Shellshock critical GNU Bash vulnerability, cPanel update required

By Marcus Shellshock, Bash Bug, GNU Bash, Vulnerability, CPanel

A critical GNU Bash vulnerability often referred as 'Shellshock' or 'Bash Bug' has recently been disclosed. If you have a cPanel installed on your server, you may be at risk. Please complete the steps below to secure your server.

1. yum update
2. mv /usr/local/cpanel/cgi-sys/ /usr/local/cpanel/cgi-sys.old/
3. service sshd restart
4. service cpanel restart

When done, check your server access logs for unathorized login attempts. Should you have any questions regarding this security issue, kindly open a support ticket in your account.